Setup OnlyKey Duo not finalizing

Apps tried: 5.3.4 and 5.3.6 on macOS and on Windows 10

Whenever I try to setup the only key duo I cannot finalise it.
Steps to reproduce on my side:

  1. start app / or start after only key is plugged in, does not matter.
  2. plug in only key duo - it lights up white
    App shows: ‘Last message received: UNLOCKED BOOTLOADERv2’
  3. go to ‘setup’ tab in app and click the invisible setup button - yes it’s invisible to me on both win and macos
    I can click below the text to get to the next step.
  4. choose a pin or two…
  5. choose a backup phrase - tried different ones does not change the result (I omitted the length in the screenshot - forgive me :wink: )
    after clicking next I end up the first screen(shot) again.

is my only key duo broken or how do I get it to play along?
OnlyKeys work as normal on the same machines - and of course I don’t leave the normal ones plugged in when I try to setup the duo.

any ideas?

thanks and kind regards!


Is it possible you tried to reload firmware on device? If so then that is probably why there is a white light, that is the bootloader waiting for device to have firmware loaded. You have to load firmware following instructions here - OnlyKey DUO User's Guide | Docs

The reason the setup button isn’t shown is that the device is in bootloader mode waiting for firmware to be loaded.

Thank you for the info, I’ll try to download and load the firmware.

This looks way different than the first time I put it in the MacBook - awesome and thanks a lot!