Onlykey restarting itself by tapping slot 5a

So far I’ve only had 1a…4b slots filled. Today, I needed to set a new password on the next slot: 5a. Setting it in the application gave no errors, so I assumed everything was fine. However, whenever I tap slot 5a, the Onlykey prints the following (in Vim) and restarts itself.


I’m not sure how to debug this, and I have not tried to reset it yet. Would that help?

Are you using sysadmin mode settings described here - OnlyKey User's Guide | Docs

Wiping the slot will erase everything in that slot

I’m not using sysadmin mode. I tried wiping the slot but it keeps restarting. It makes me think it’s somehow defective or broken.


You can reload the firmware - Upgrade Guide | Docs

Keep in mind the screenshot you sent just shows the default setting in the app not what is set on your device.

I enabled it then disabled it to make sure it’s not set. It did not make a difference.

I reloaded the firmware, I’m seeing the same thing still.

Is it possible you set button 5 to your lock button, that would lock OnlyKey and send the lock keystrokes when you touch the 5. To disable set this to 0.

Yep, that was it :man_facepalming:

Thank you!