SysAdmin Mode and then Config Mode

I’m having problems using SysAdmin mode. I’ve read the section in the guide but something doesn’t appear to be working correctly. I am running the latest firmware.

Go to Preferences
Choose Enable Sysadmin Mode radio button and press Set Sysadmin Mode
Pull OnlyKey and push back in again
I was presuming I would not be able to update a slot without entering config mode
I can still type as normal and none of the extra keys work like:

 \g  \2 cmd \c calc \2  \r"

It would just type the above in, but not actually register as keypresses

I must have at some point managed to get into SysAdmin mode because I could no longer change the slots, I tried putting it into Config mode which I think is by pressing button 6 for 5+ seconds and typing my pin, the LED then flashes Red but it wouldn’t let me update the slots. I couldn’t find mention on how to enter config mode in the manual, only that you needed to be in config mode. Someone on the forum mentioned pressing button 6?

My OnlyKey is now back to normal mode and I can not get it back into SysAdmin mode.

Are there clear instructions on how to set SysAdmin mode (says in red text you need to be in config mode, is this to set SysAdmin mode), I’ve tried what it said in the manual and it doesn’t work for me. Then how to enter config mode to add the extra commands to the slots.

I feel I have managed parts of this, but then it just doesn’t work and can’t see the full process mentioned anywhere.


The items with the red asterisk require config mode to change:

If your device is not in config mode you will see this error that also explains how to put your device in config mode:

Instructions for putting device in config mode are included in documentation and a couple of places in the app:

Thanks, I have put it into config Mode, changed to SysAdmin mode and restarted. It doesn’t show that its in SysAdmin mode though when I restart and I don’t have to enter config mode to update the slots. It also only types out the commands rather than doing key presses.

It just doesn’t seam to change to SysAdmin mode even though the onlyKey is flashing Red when I change the option.

Can you provide what your command is you are trying to press? You can use one of the examples in the guide to verify its working:

 \g  \2 cmd \r calc \2  \r

If you are having issues where computer does not recognize some keystrokes you may have to set typespeed slower