How do I run the app on Fedora?


I’m very disappointed with the documentation as a Linux user. The instructions for installing the app assume you are using Debian based systems, which I am not. It has a link to the snap package for “other linux users”, which I installed.

However, I have no idea how to run the app. After a successful install, there is no app I can simply search for. I managed to find where the package is downloaded, and I attempted to run the desktop-launch shell file with no luck (I enabled execution permissions). I also created a symlink and tried running it from the symlink but that didn’t work.

How do I run this?

EDIT: I found the issue. Snap needed the system to be restarted. My bad. However, after installing the app I have discovered the app was written in the latest version of potato. For example, changing the type speed does not change the type speed. I installed the CLI version and I’m having a much better experience…so far. That being said, there are still some issues (so far, wink does not work, despite there being no obvious connection issues with the key)