FIDO / Boursorama


I can’t register my OnlyKey Duo key (lastest firmware) on my bank’s website (boursorama, a french bank).

I have the popup that asks me to enter the pin code, like on, then the browser asks me to touch the key. The registration fails with the message “Enrollement impossible, the data generated by your authenticator is incorrect.”
This is annoying because I bought the key specifically for this.

I was able to register the key on simplelogin, gmail without difficulty.
I tried with Firefox and Chrome under linux and Windows, the result is the same.

Did I miss any part of the configuration?

Is it possible your bank only supports certain authenticator types? This is rare but another site Vanguard only supports Yubikeys and will not allow any other vendor keys to be used.


Same issue now. But previously, it worked well, before I removed key and try to record it again.

Thanks for the feedback.
The problem must come from them, I contacted them (I doubt they will answer).
I will try with a ledger within a week to see if it works.

Can you describe what worked before and what is not working now? Steps to reproduce issue would be great.

I’m not able to reproduce it. I just restored key from backup and after as key was not recognized .I revoked key ( file attached ) and impossible to enroll it again.

I tried different options, if you skip the step when website wants to read the key, the key is enrolled …

I tested with a ledger and the fido/u2f application.
The ledger registration works but the bank says that my key is not a known model and therefore I am not allowed to use it.
The problem is on the bank’s side, they only accept certain manufacturers (and the support is not able to give me the list).
Nothing to report on the onlykey side.

If you are able to do so please ask them to add the product which can be found here: