Challenge code in WebCrypt App

Can I disable 3 digit challenge code in WebCrypt App?
Like the settings in the OnlyKey app for the OnlyKey SSH/GPG agent: Setting Derived Key User Input Mode or Setting Stored Key User Input Mode to Button Press Required.

I’ve tried the WebApp several times. I am always too slow to enter the 3 numbers in 10 seconds. :woozy_face:

Yes you can change derived challenge mode in the app preferences this works for webapp and agent.

Damn, am I too stupid? Have changed several times to Button Press Required (I tried in Config Mode on the 1st and 2nd profile)
But I always have to enter the 3 numbers in the web app.

App v5.3.1 on Debian 8, 9 & 10 - OnlyKey Firmware v2.1.0-prod from OnlyKey Standard Edition firmware

The worst is: OnlyKey is sold out at :frowning:

Once set to Button Press Required you will notice that after pressing any button the OnlyKey works with webcrypt. An alternative to is to purchase OnlyKey from

Oh man, I’ve got it. :man_facepalming: Even if you have switched to Button Press Required, a text like

You have 10 seconds to enter challenge code 4,5,1 on OnlyKey.

appears in the web app. So it worked the whole time and I got confused by the message.

:yum: I wanted to order in the shop when I saw is empty. But Coinbase Commerce didn’t work for non-US customers.

It has just now working again and I ordered 2 pieces. I hope they will be here in Germany in 2-3 weeks.

lesson learned: Don’t give away yours OnlyKey’s to friends and family. :upside_down_face:

The two keys were here in 6 days from the USA to Germany. :sunglasses: Impressively fast in the Corona period.

And cheap if you got into cryptocurrency at the right time. :money_mouth_face: